Tenerife's Forum of Fun

Tenerife Forum of Fun!

Not a member? Register here to join our fun forum!
Once you register, you will receive an e-mail asking you to validate your membership. Click on the link and away you go!

Thank you for joining, now have some fun!

Tenerife's Forum of Fun

Would you like to react to this message? Create an account in a few clicks or log in to continue.
Tenerife's Forum of Fun

A place for visitors and residents to share experiences and have fun at the same time.

Welcome to Tenerife Forum of Fun! Register and join in!

    My chrome seems to have lost its sheen!

    Perfectspecimen
    Perfectspecimen
     
     

    Liechtenstein Male Posts : 14107
    Join date : 2011-08-15
    Age : 66
    Location : Cambs / Golf del Sur

    My chrome seems to have lost its sheen! Empty My chrome seems to have lost its sheen!

    Post by Perfectspecimen on Sat 15 Mar 2014 - 3:06

    A plea to all you computer wizzards out there...............................
    I am on Google Chrome but it has come to my notice that when going on certain sites, ebay (when searching) and 'the other Tenerife' forum my computer quickly goes into meltdown mode and I have to restart it. So WTF is going on? I can be on this site for ages and others with no problems. Have others experienced this over the last few days and is there a quick fix? I would ask Reg but I think he is probably asleep...............  My chrome seems to have lost its sheen! 3275847336  Very much confused.......



    Adventure before dementia!!! My chrome seems to have lost its sheen! 294053457
    Mcqueen
    Mcqueen
     
     

    England Male Posts : 29955
    Join date : 2011-08-13
    Age : 66
    Location : England

    My chrome seems to have lost its sheen! Empty Re: My chrome seems to have lost its sheen!

    Post by Mcqueen on Sat 15 Mar 2014 - 8:47

    Perfectspecimen wrote:A plea to all you computer wizzards out there...............................
    I am on Google Chrome but it has come to my notice that when going on certain sites, ebay (when searching) and 'the other Tenerife' forum my computer quickly goes into meltdown mode and I have to restart it. So WTF is going on? I can be on this site for ages and others with no problems. Have others experienced this over the last few days and is there a quick fix? I would ask Reg but I think he is probably asleep...............  My chrome seems to have lost its sheen! 3275847336  Very much confused.......

    Solvol autosol, Brings it up a treat  My chrome seems to have lost its sheen! 3275847336 
    Campbell Brodie
    Campbell Brodie
     
     

    Scotland Male Posts : 56596
    Join date : 2011-08-13
    Age : 65
    Location : Scotland

    My chrome seems to have lost its sheen! Empty Re: My chrome seems to have lost its sheen!

    Post by Campbell Brodie on Sat 15 Mar 2014 - 9:30

    Just the usual tips Vince. Try running "Malwarebites" and "CCleaner". If you have an antivirus software, run that too. When computers get to a certain age, they're so full of crap it's inevitable they'll slow down etc.



    Helpful Links.
          [You must be registered and logged in to see this link.] | [You must be registered and logged in to see this link.] | [You must be registered and logged in to see this link.] | [You must be registered and logged in to see this link.]
               


    Sponsored content

    My chrome seems to have lost its sheen! Empty Re: My chrome seems to have lost its sheen!

    Post by Sponsored content


      Current date/time is Mon 21 Sep 2020 - 12:47